PowerPoint 2000: Creating A Multimedia Presentation

By Brent W. Haydamack

Introduction

PowerPoint 2000 is an industry leading software package that allows users to create visually stunning presentations for print publications, computer projection, overhead and 35mm slides, and the Web. This tutorial will give the reader a basic introduction to PowerPoint along with tips for giving good presentations. The Table of Contents at the right will help guide you to specific information.

Overview

We begin with an overview of the PowerPoint Software interface. Like other programs it is made up of a combination of pull-down menus and button shortcuts. As you might expect, the options in the pull down menus are organized in a similar fashion to other Microsoft Office programs. The main interface of the program can be divided into five major components:

1) The **pull-down menus** and short cut buttons that you find at the top of most Microsoft Office programs.

2) The **Outline pane** which outlines the material you have included in a slide.

3) The **Slide pane**, which previews what your current slide will look like in your presentation.

4) The **Notes pane** which allows a user to write notes for the presentation that will not show in the presentation itself. This is a good place to write speaker’s notes.

5) The **View buttons**, which allow a user to view their presentation in a variety of different formats. Most users will probably want to use these buttons quite frequently so it is a good idea to become familiar with them.

All of these components are illustrated in the screen capture in *Figure 1* on the following page. Spend some time becoming familiar with the layout of the program. It will make future work with this program a lot easier.
Figure 1

Outline Pane - Outlines the information listed in the current slide.

Slide Pane - Shows the current slide as it will appear in your presentation.

Notes Pane - Notes you can add as speakers notes, they do not appear in the final slide.

View Options Buttons: These buttons will allow you to view your presentation in 5 different ways - normal, outline, slide view, slide sorter, and presentation.

I have a lot of favorite foods but the three that top my list are given on the slide.
Choosing Your First Slide

When you launch PowerPoint, the first thing the program will ask a user to do is to select the format of their first slide. There a variety of pre-made formats to choose from. Luckily the formats are not limited to what PowerPoint initially offers; users can customize any slide to their own needs. The slide selection window is illustrated in Figure 2.

If the window depicted in Figure 2 does not come up, simply select Insert > New Slide... from the pull down menus at the top of the program.

As you can probably tell from the slide options they depict various formats with the slide title at the top and combinations of images, charts and bullet lists of text.

Once you make a selection, your layout format will show on the right hand side of the main program window in the Slides pane. You can then click within this pane and start typing your text as you would in a regular text editing program such as Microsoft Word. Note that once you type the title on your first slide, your title will appear in the Outline pane. Notes will not appear in the bottom pane unless you type them in specifically in that pane. Remember, information you type in the Notes pane will not appear in your presentation slides. These steps are displayed in Figure 3 where a slide titled “My Favorite Foods” has been created.

Figure 2

Figure 3
Entering and Formatting Text

You can enter text on a slide by simply clicking within the slide and typing. Your text will be entered into text boxes which can be moved and re-sized by clicking and holding on the little box handles on the sides and corners of the text boxes. As with Microsoft Word and other text editing programs, you can format the font face, point size, and color of the text you type. Of course, you can also make your text bold, italic, underline, strike-through, or whatever. All of this can be done by selecting Format > Font from the pull down menus. The Font format window is shown in Figure 4.

Format text using the Font options displayed in Figure 4 is a rather easy and intuitive way of applying a look to your presentation. However, using this method will require that you apply these settings to each individual slide in your presentation. Repeating these format settings can be a lot of work if you have many slides in your presentation. Life would be much easier if you could set formats (such as font face, size, color, style, slide background colors, footnotes, and the like) once and have them automatically repeat in each slide you create. Fortunately you can do this with PowerPoint 2000 through the Master Slide option. The Master Slide is considered next.

Configuring A Master Slide

As already noted above, the Master Slide allows a user to create a standard set of formatting options that will be applied to every slide in a presentation. To open the Master Slide select View > Master > Slide Master. Note that there are also options for a Handout Master and a Notes Master. They all work in a similar fashion; they allow you to design a standard format that will be applied to all slides (or handouts and notes depending on what you select). All of these options are displayed in Figure 5.
As you can see from Figure 6 below, you can set a number of formatting options for your Master Slide. Simply highlight the text in each of the boxes and then apply your format options (such as the font options by selecting Format > Font from the pull down menus). You can edit title options as well as format options for different levels of bullets. In addition you can format the background of your slides. You may wish to pick a solid color, a two color fade or any number of other options and combinations. Things you may wish to consider include: font colors and styles, background colors and styles, footer information such as author, date, copyright information, or even a university or corporate logo.

Be aware that if you apply an image to a Master Slide, it will always appear in the same place on all slides, so you may wish to make it small and keep it out of the regions where you might place core content of your presentation. Consider putting the logo near the title text or in a footer region. 

Figure 6 below illustrates the Master Slide page.
Figure 7 below illustrates the Master Slide created for the example presentation in this tutorial. The following options have been applied. The background has been changed to a medium gray, the title font is Arial Black, the body font is Arial, the text color has been changed to white, the bullets have now been changed to triangle/arrow icons, and a footer with an image and the name UCLA Office of instructional Development has been added. These formats will now automatically be applied to every slide in the presentation. Figure 8 shows how the appearance of the first slide in our “My Favorite Foods” presentation has changed with the application of the Master Slide format settings. Compare it to Figure 3 in this handout to see the exact differences.

Figure 7

![Click to edit Master title style](image1)

Figure 8

My Favorite Foods

- Pizza
- Pasta
- Fruit (Apples, Bananas)
- Fish / Shellfish (Halibut, Cod, Lobster)
- Pies (Apple, Chocolate)
Adding New Slides

Once you have finished your first slide, you will probably want to add additional slides to your presentation. To add a new slide, select Insert > New Slide. The slide format selection window will pop up so that you can select a new slide format. If you don’t like any of the pre-made slides, simply select blank slide. You can then add your own images, lists, and text boxes as you please. Remember, though, that what ever format you applied to your master slide will also be applied to this new slide and any other new slide you create for the current presentation. The option for selecting a blank slide is illustrated in Figure 9.

Once you select a format you new slide will appear in the Slide pane with the Master Slide formats applied. The new slide will also appear as the second item in the Outline pane. You can continue to add new slides as you need them. To move between your slides either click on the slide bullets in the Outline pane or use the right scroll bar in the Slide pane.

Customize Your Blank Slide

If you add a blank slide to your presentation, you will need to add, format, and arrange your text boxes, images, etc. on your own. Also, the formatting applied to the title box on your Master Slide will not be applied to the text boxes you add so you will have to apply the formats separately.

To insert a text box in your new blank slide, select Insert > Text box from the pull-down menus. Then, in the Slide pane, click and hold with your mouse and drag in your new text box. Don’t worry about where the box appears, you can move it and re-size it later. Once it is drawn, you will then see a cursor appear to type in text. If you don’t type in text immediately after placing your text box in the slide, the text box will automatically disappear.

To move your text box around the slide, click and hold on the edge of the text box and then move it around the slide. To re-size the text box, click and release once on the edge of the box so the re-size handle boxes appear, then click - hold - and drag the handles to re-size the box.

Of course you can add multiple text boxes to a slide. It is probably easiest, though, to simply rely on the pre-made formats.
Creating a Multimedia Presentation

A significant strength of PowerPoint is that it will allow the user to combine media of different types in a single presentation. The following sections will show you how to add images, sound files, movie files, and hyperlinks to your presentation.

Inserting Images

In PowerPoint 2000 you can insert a variety of different images including GIF, JPEG, BMP and clipart. In short, PowerPoint can handle both vector and raster based images. Clip Art is typically in a vector based format, which means you can scale the images up and down without any loss in image quality. However the same cannot be said for raster based images such as GIF, JPEG and BMP. As you scale these images up and down in PowerPoint you will loose image quality, so it is best to re-size those images in an image editing program.

To insert an image in a slide, or in the Master Slide, select Insert > Picture > From file... or Insert > Picture > Clip art... There are other options as well such as inserting Word Art Organization Tables or an image from a Scanner or Camera.

For this tutorial we selected Clip art... and inserted a picture of a man and a woman having a picnic. Since the picture is vector based clip art, we can re-size it without loss of image quality. The picture was enlarged and moved behind the lettering on the slide to provide a pleasing background.

To move the picture back under the text, click the right button of your mouse directly on the picture and select order from the drop down list. Then select Send to back. This will move your picture under the text, so that the text stays visible and overlaps the picture.

Since we are producing our presentation in grayscale color, we need to convert the image to grayscale. To do this, click once on the image. When you click on your image, a floating tool bar full of adjustment buttons for your image should pop up. This tool bar is illustrated in Figure 10. The second button from the left will allow you to convert your image to grayscale. The third through sixth buttons from the left allow for adjusting brightness and contrast in the image. By converting the picnic image to grayscale and then adjusting brightness and contrast we are able to produce a pleasing background image. The finished slide is displayed in Figure 11.
Inserting Sounds

You can insert links to launch sound files from within your Power Point Presentation. To insert a sound file, select Insert > Movies and Sounds > Sounds from file... from the pull down menus. You then be able to select the sound file from the folders list. PowerPoint will play a variety of different sound formats including *.wav, *.mid, *.asf and various others. You will need to make sure that there is software installed on your computer that can play the file format (such as Real Player, or Windows Media Player).

When you insert a sound, PowerPoint will give you the option of having the sound play during your presentation or set up a link that will play the sound on demand with the click of the mouse (Fig. 12). If you choose to have the sound inserted as a link, PowerPoint will automatically insert the icon of a small speaker in your slide (Fig. 13). Then, when you show your presentation, you can simply click on the speaker icon to have the sound clip play in your presentation.

Inserting Video Clips

You can insert a video clip in the same fashion that you insert a sound file. Select Insert > Movies and Sounds > Movie from file... from the drop-down menus and select the file you want to insert. As with the sound files, PowerPoint will let you decide whether you want the movie to play automatically or only when you click on the image. Also, rather than giving you an icon to place in your slide, PowerPoint will show the first frame of the movie frozen. As with the sound icon, you can re-size the movie frame within your slide. Of course, the movie will only work if you have a player configured to operate within PowerPoint. Windows Media Player is an obvious choice and is probably already installed on most machines, but it doesn’t hurt to check. The video clip formats you can play will be set by the viewer that you use. Windows Media Player will work with a variety of different formats including MPEG, ASF, and AVI. Figure 14 shows what a slide might look like with both a sound file and a video file included.
Inserting Hyperlinks

Finally, you can also include Internet Hyperlinks within your presentation. Such links would launch your Web Browser and the web pages identified in the link. Of course, using hyperlinks means that your presentation will be projected from a computer and that computer is hooked up to the Internet. Even if you are not connected to the Internet you can launch web pages from within your presentation if those web pages are stored locally on your computer. Also, if you are going to output your presentation on anything like paper handouts, overhead slides, or 35mm slides, make sure you give the full address of your links (the http address) rather than just titles of Web pages.

To insert a hyperlink in your presentation, highlight the text that you want converted to a link. Then select Insert > Hyperlink from the pull-down menus. This will open the Insert Hyperlink window as shown in Figure 15. The first field will show you the link text that will be displayed in your slide. In the second field, type in the full web address of the page you wish to open. When you are done, click OK to close your window. The text you highlighted in your slide should now be converted into a link with the typical hyperlink appearance - underlined blue text. The slide with the new hyperlink is displayed in Figure 16.

As with the other types of multimedia files, you will need to insure that you have a web browser configured to work with PowerPoint on your computer. When you click the hyperlink from within your presentation, the web browser will launch.

![Image of hyperlink dialog box](Image)

Figure 15

![Image of hyperlink slide](Image)

Figure 16
Animating Slide Components and Transitions

When giving a computer projected presentation, you may wish to only show part of the information on a slide rather than revealing it all at once. PowerPoint will allow you to do this through animating slide components. By animating slide components you can have individual elements or groups of elements appear one by one with the click of a mouse.

To apply the animations, select Slide Show > Custom Animation from the pull-down menus. This will bring up the Custom Animation Window shown in Figure 17. In this window you can select which objects in your slide you want to animate and in what order the slide components will be animated.

Once you have selected the order in which you want to animate objects on your slide, you can then choose the exact type of animation. By selecting the Effect tab in the Custom Animation window, you can choose how objects will appear in your presentation and if/how they disappear after you view them. These settings are displayed in Figure 18.

You can also select slide transition effects. These are simple animations that occur when you switch between slides in your presentation. Select Slide Show > Slide Transition from the pull down menus. In the Slide Transition Window, you can select from a variety of effects.
Organizing Your Slides

As you create slides for your presentation, you may decide you want to show them in a different order than you created them, or rather a different order than they are listed in the Outline pane. To change the order of your slides, select the Slide Sorter View by pressing the Slide Sorter button on from the group of View Options buttons. If you forgot where these are, have a look at Page 2 / Figure 1 of this tutorial.

The Slide Sorter page is displayed in Figure 19. To change the arrangement of slides, simply click and hold on a slide and drag it to the new position. When you release your mouse button the slide will move to the new location.

Projecting Your Slides

Once you have your slides created and sorted, you are ready to project your presentation. Of course you will want to practice your presentation first! If you would like to practice, click the Slide Show icon in the View Options buttons - it’s the one that looks like a slide projector screen and is circled in Figure 20. Clicking the Slide Show button will launch your presentation in full screen mode. To reveal slide components or change slides, press the space bar once. You could also click your mouse button once. You can use the arrow keys on your keyboard to move forward or backward among your slides. Keep clicking until you have run through the entire presentation and the PowerPoint Program comes back on the screen.

The Slide Show button is the same one you will use when you give your final presentation to an audience. Simply open your presentation and hit the Slide Show button and you are ready to go!
Other Output: Slides, Overheads & Handouts

In addition to a computer projected presentation you can also output your slides to paper handouts, 35mm slides, overhead transparencies. You may also wish to print the speaker's notes you included with each slide. All of these things can be done from the Print Menu. Select File > Print to from the pull-down menus and the Print window will pop up. It is displayed in Figure 21.

Choose what you want to print - you can print all your slides or just a select few.

From the “Print what:” menu you can select from Slides, Handouts, Notes Pages, and Outline View.

If you are not using slides or a color printer then it is best to choose “grayscale” for the format of your output.

If you print handouts, you can select the layout of slides on each page. Be careful when choosing - put too many on a single page and they will not be legible.
Publishing To The Web

You can output your PowerPoint Presentation in HTML format for publication on the Web. To publish your presentation select File > Save as a Web page... from the pull-down menus. This will bring up the Save as window displayed in Figure 22. Follow the steps outlined below.

1) Select the location where you want to save your files from this pull-down menu.

2) Give your presentation a name!

3) Once you have your settings input, click publish!

When you hit the Publish button, PowerPoint will give you another window of options for your Web based presentation. This window is displayed in Figure 23.

1) Select which parts of your presentation you wish to publish to the Web.

2) Set additional web options here.

3) Choose what kind of browser will be used for viewing. It is best to make your presentation compatible with Netscape and Microsoft’s Internet Explorer.

4) When you have all your options set, hit publish!

Once the web version of your presentation has been created, you will need to upload the files yourself to your web directory. Other tutorials on the TA Training Web site will show you how to upload your files to UCLA’s Bruin Online System. Have a look at the Tutorial about FTP!
Presentation Tips

UCLA Faculty New Media Center (FNMC) at OID
Presentation Software
http://www.oid.ucla.edu/FNMC/whprestn.htm
At this site you can find a basic definition of presentation software as well as a brief list of the pros and cons of using presentation software. This might be a good summary page to hand out to conference participants.

UCLA Faculty New Media Center (FNMC) at OID
Enhancing Your Lecture With Presentation Software
http://www.oid.ucla.edu/FNMC/classtep.htm
The author of this page addresses pedagogical as well as technical issues surrounding the use of presentation software in the classroom. This may be a bit thick to present within the workshops, but it may help you in thinking about or discussing active and passive student learning. This would probably be a good link for you to give to conference participants as a reference to examine at a later date.

PowerPoint 2000 Basics
http://www.center.iupui.edu/ctlpages/itpub.html
This is an excellent introduction to PowerPoint. You can view the information directly on the web or download it as a PDF file. This site also includes a web based PowerPoint presentation on creating effective visual aids at:
http://www.center.iupui.edu/tutorials/Creating_Effective_Visual_Aids_files/v3_document.htm

University of Kansas Medical Center's Designing Effective Visuals
http://www.kumc.edu/SAH/OTEd/jradel/Effective_visuals/VisStrt.html
Another good site on creating effective visual aides. This site is easy to read and to navigate.

Designing Effective Visuals as Lecture Support
http://www.kumc.edu/service/acadsupt/edtech/tipsheets/tplecturesupport.html
This site provides a nice compact checklist for producing appealing visuals for classroom lectures. You could apply the ideas presented in this list to more common presentation devices such as 35mm slides or overheads as well as PowerPoint presentations. This list might actually be worth handing out to conference participants.

The Key Steps to An Effective Presentation
http://www.the-eggman.com/writings/keystep1.html
This site is targeted at business presentations, but the advice given could be applied to the classroom as well as the boardroom. The authors of the site address the basics of what might make a presentation good or bad. Topics include the 10 key steps for creating and delivering a presentation and the "Deadly Sins of Visual Presentation".
References

**PowerPoint, No! Cyberspace, Yes**  
http://www.ntlf.com/html/pi/9705/creed_1.htm  
In this online article the author criticizes the use of PowerPoint in teaching. He argues that it promotes passive learning in a "teacher-centered" environment. In other words, the use of PowerPoint presentations does not allow for students to immediately think critically about the material and explore what is being presented. This lack of interaction or exploration is seen as being negative.

**PowerPoint Is Not Evil**  
The author presents this article as a response to "PowerPoint, No! Cyberspace, Yes". In it he argues that the value of a technology is not the technology itself but what we choose to do with it. In the author's words, "it does not make much sense to talk about the pedagogical value of a particular technology. Instead, I think we are better off asking what pedagogically useful things we can do with a particular technology."